InterBase 5 and Windows 2000

By: Quinn Wildman

Abstract: While not certified, InterBase 5 generally runs fine on Windows 2000

Q. Is Interbase 5.x compatible/supported on the Windows 2000 Server/Professional platform?

InterBase 5.x is not certified on Windows 2000 because Windows 2000 didn't exist when it was released. However, we only know of 2 issues on Windows 2000.

  1. Installation fails with a SETUPAPI.DLL error on install.
  2. Shuting down the service returns a false Overlapped I/O error

Server Response from: ETNASC03